------VII Ogólnopolski Zlot Insignia Club Polska 11-13.09 - zapraszamy
--------------------
---------------------------------------------------Nowy kokpit w Oplach - Pure Panel - KLIK
--------------------
---------------- Obrazek Zobacz nasz portal klubowy ---------------Obrazek Polub naszą stronę na Facebooku ---------------Obrazek Dołącz do naszej Grupy na Facebooku

Telefon problem z aparatem

...na tematy kwadratowe i podłużne
ODPOWIEDZ
Awatar użytkownika
Rooff_
Klubowicz
Posty: 2793
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 6 razy
Otrzymał  piwo: 42 razy

Telefon problem z aparatem

Post autor: Rooff_ » 1 sie 2020, o 20:04

Witajcie.
Czy ktoś z Was spotkał się z takim efektem jak na poniższych, przykładowych filmach?



Efekt migania fragmentu obrazu występuje dla ustawienia 1080p@30/60 fps, natomiast dla 4K@30fps jest ok.
Nie ma specjalnej różnicy czy robię filmy aparatem głównym czy szerokokątnym (jak widać na filmie).
Zmieniałem również aplikację do obsługi aparatu na OpenCamera (a w niej zmieniałem Camera API na Camera2 API, ale również na Original camera API) - jest tak samo.

Telefon Honor 20 Pro z oprogramowaniem 10.1.0.230 (C431E9R5P1) Magic UI 3.1.0 (Android 10).
Ciężko mi powiedzieć czy to było zawsze, bo nie miałem do tej pory potrzeby i okazji nadmiernie używać rejestracji video.
Jeśli chodzi o zdjęcia to nie zauważyłem żadnych tego typu problemów...

Oczywiście chcę zacząć od hard resetu i/lub zainstalowania firmware całkiem na świeżo przez aplikację Honora - bo pewnie serwis zrobi to jako pierwszą czynność. Ale niekoniecznie mam ochotę to robić, jeśli to nic nie da ;)
Aha - wywaliłem wszystkie ustawienia aplikacji Camera i jeszcze jednej, która coś tam się do aparatu odwoływała - nie pomogło...

Pomysły? Rady? Propozycje?

ODPOWIEDZ

Wróć do „Rozmowy różne...”