--------VI Ogólnopolski Zlot Insignia Club Polska - 06.2019 - info i zapisy
----------------------------------
--------------------------------------------------------Obrazek Polub naszą stronę na Facebooku Obrazek

Silnik A16XER spalanie 14l i brak mocy.

ODPOWIEDZ
qlawy10
Nowicjusz
Posty: 9
Rejestracja: 26 sie 2017, o 00:16
Auto: astra j
Kod silnika: A16XER
Rok produkcji: 2011
Miasto:

Silnik A16XER spalanie 14l i brak mocy.

Post autor: qlawy10 » 14 kwie 2019, o 20:55

Witam mam klopot z nadmiernym spalaniem , od 4 miesiecy silnik spala 14/100km i nie ma mocy pod górkę, przy podłączonym op-comie temperatura IAT sensor ma wartosc albo 97c° lub -28c° wiecie co moze byc ?
Obrazek Obrazek[/URL]
Ostatnio zmieniony 15 kwie 2019, o 20:10 przez qlawy10, łącznie zmieniany 2 razy.

Awatar użytkownika
Rooff_
Klubowicz
Posty: 1764
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 3 razy
Otrzymał  piwo: 11 razy

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: Rooff_ » 14 kwie 2019, o 21:06

Jakieś błędy opcom pokazuje?
Mnie to wygląda na problem z przepustnicą (MAF Sensor). Zacznij od wyjęcia i przeczyszczenia, zarówno czujnika, jak i pinów we wtyczce. Alternatywnie jak masz możłiwość pożyczyć na chwilę od kogoś identyczny przepływomierz, to to powinno rozwiązać dywagacje. Jest jeszcze opcja kalibracji tego czujnika, ale to raczej się powinno robić dla w pełni sprawnego (tak mniemam).
Pozdrawiam, Michał
*Nie jestem mechanikiem samochodowym! ;)

qlawy10
Nowicjusz
Posty: 9
Rejestracja: 26 sie 2017, o 00:16
Auto: astra j
Kod silnika: A16XER
Rok produkcji: 2011
Miasto:

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: qlawy10 » 14 kwie 2019, o 21:16

U0100-71 taki mam jedyny blad który wraca po usunieciu. innych błędów brak . Tez tak myslalem ze przeplywka moze byc?

Awatar użytkownika
Rooff_
Klubowicz
Posty: 1764
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 3 razy
Otrzymał  piwo: 11 razy

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: Rooff_ » 14 kwie 2019, o 21:24

U0100 71 Lost Communication With Engine Control Module Invalid Data

Więc to nie to. A jakie inne miałeś, które zostały usunięte?
Pozdrawiam, Michał
*Nie jestem mechanikiem samochodowym! ;)

qlawy10
Nowicjusz
Posty: 9
Rejestracja: 26 sie 2017, o 00:16
Auto: astra j
Kod silnika: A16XER
Rok produkcji: 2011
Miasto:

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: qlawy10 » 14 kwie 2019, o 21:30

Mialem 2 razy w ciagu 4 miesiecy taki blad P0420-00 zostal usunięty prędkość max to 120km/h :(

Awatar użytkownika
Rooff_
Klubowicz
Posty: 1764
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 3 razy
Otrzymał  piwo: 11 razy

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: Rooff_ » 14 kwie 2019, o 22:57

DTC P0420 00: Catalyst System Low Efficiency

https://workshop-manuals.com/vauxhall/a ... p0420_llu/

Brak mocy może być jak najbardziej z tym związany. Ale tu przyczyn może być conajmniej kilka (jakie - link powyżej).
Ale i niepoprawne wskazania z MAF sensora mogą powodować nieprawidłowe obliczenie składu mieszanki i tym samym ww. błąd. Oczywiście może być coś zupełnie innego, ale tak na odległość będzie ciężko. Pomyśl nad tą przepływką - wyczyszczenie nie zaszkodzi ;)
Pozdrawiam, Michał
*Nie jestem mechanikiem samochodowym! ;)

Buluś
Klubowicz
Posty: 316
Rejestracja: 1 mar 2015, o 19:32
Auto: Insignia 1.6T/ VC3,2
Kod silnika: A16LET
Rok produkcji: 2009
Miasto: Ożarów Mazowiecki
Otrzymał  piwo: 3 razy

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: Buluś » 14 kwie 2019, o 23:32

a to w końcu 1.6T czy A16XER ? jak wyglądają adaptacje paliwa ? Temperatura powietrza zasysanego na zimnym odpalonym silniku jest jaka ?
Części do Insigni - czegoś szukasz, pisz na priva

qlawy10
Nowicjusz
Posty: 9
Rejestracja: 26 sie 2017, o 00:16
Auto: astra j
Kod silnika: A16XER
Rok produkcji: 2011
Miasto:

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: qlawy10 » 15 kwie 2019, o 09:14

Silnik 1.6 bez turbo A16XER temperatura na zimnym silniku -40c°

Buluś
Klubowicz
Posty: 316
Rejestracja: 1 mar 2015, o 19:32
Auto: Insignia 1.6T/ VC3,2
Kod silnika: A16LET
Rok produkcji: 2009
Miasto: Ożarów Mazowiecki
Otrzymał  piwo: 3 razy

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: Buluś » 15 kwie 2019, o 19:32

ale temp powietrza zasysanego czy temperatury zewnetrznej? jak zasysanego to przepływka walnieta i go podlewa mocno
Części do Insigni - czegoś szukasz, pisz na priva

Awatar użytkownika
Rooff_
Klubowicz
Posty: 1764
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 3 razy
Otrzymał  piwo: 11 razy

Re: Silnik A16XER spalanie 14l i brak mocy.

Post autor: Rooff_ » 15 kwie 2019, o 20:00

Na zdjęciach w pierwszym poście ma przecież IAT -28st.C. Nie musze Ci pisać, co to jest IAT ;)
Dlatego pisałem koledze, żeby zaczął od czyszczenia, lub w następnym kroku, podmiany przepływki.
Pozdrawiam, Michał
*Nie jestem mechanikiem samochodowym! ;)

ODPOWIEDZ

Wróć do „silnik benzynowy”