------VII Ogólnopolski Zlot Insignia Club Polska 11-13.09 -
--------------------
----------------------------------------Nowy Opel Insignia opuszcza linię produkcyjną - KLIK
--------------------
---------------- Obrazek Zobacz nasz portal klubowy ---------------Obrazek Polub naszą stronę na Facebooku ---------------Obrazek Dołącz do naszej Grupy na Facebooku

BŁĄD KOMUNIKACJI SYSTEMOWEJ

ODPOWIEDZ
krzysiekmi
Nowicjusz
Posty: 7
Rejestracja: 22 sty 2020, o 13:39
Auto: Insignia
Kod silnika: A20DTE
Rok produkcji: 2015
Miasto: Nowa Ruda
Postawił piwo: 1 raz

BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: krzysiekmi » 30 maja 2020, o 12:05

Witajcie szanowni forumowicze.
Jadąc dzisiaj moją Isią chciałem zmniejszyć dmuchanie w klimie a tu na wyświetlaczu:
Błąd komunikacji systemowej. Wystąpił błąd komunikacyjny w klimatyzacji. Błąd ten może się samoczynnie
usunąć. W przeciwnym wypadku należy ponownie uruchomić pojazd.
Uruchomiłem trzy razy.. nic dalej to samo
2015 rok 2.0 120 koni radio intelilink 900
Dziękuję z góry za pomoc.

Awatar użytkownika
yerry
Prezes ICP
Posty: 5205
Rejestracja: 23 maja 2013, o 22:43
Auto: Insignia 2.0T 4x4
Kod silnika: B20NFT
Rok produkcji: 2014
Miasto: Kraków
Postawił piwo: 16 razy
Otrzymał  piwo: 40 razy
Kontakt:

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: yerry » 30 maja 2020, o 12:07

Warto odczytać numer wywołanego błędu, może lepiej wskazać przyczynę. Może szwankować sam moduł lub np połączenie/wiązka.

Awatar użytkownika
quadzz
Użytkownik
Posty: 258
Rejestracja: 14 mar 2020, o 18:24
Auto: Insignia A ST FL 4x4
Kod silnika: A20DTR
Rok produkcji: 2013
Miasto: Łódź
Otrzymał  piwo: 5 razy

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: quadzz » 30 maja 2020, o 15:53

U mnie coś takiego się pojawiło dwa dni temu, nie było uciążliwe, wiec na postoju zrobiłem dłuższa przerwę. Po włączeniu ok, bez błędu.

Jak błąd ciagle jest po uruchomieniu silnika - można jeszcze na wszelki odpiąć na 15 min akumulator. Jak to nic nie da - odczyt błędów.

oicdti
Nowicjusz
Posty: 24
Rejestracja: 28 gru 2018, o 17:09
Auto: Insignia
Kod silnika: A20DTR
Rok produkcji: 2015
Miasto: Warszawa

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: oicdti » 20 lip 2020, o 12:55

Koledzy udało się Wam ustalić przyczynę błędu? U mnie to samo - navi 900 i Błąd komunikacji przy próbie zmiany ustawień. Mam też wrażenie, że klima wtedy słabiej działa no i nie wiem czy wiązać fakt błędu z uzupełnieniem czynnika jakieś dwa miesiące temu.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.

Mały94
Nowicjusz
Posty: 24
Rejestracja: 13 lut 2020, o 20:11
Auto: Insignia A FL
Kod silnika: A20DTE
Rok produkcji: 2015
Miasto: Radziejów

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: Mały94 » 22 lip 2020, o 15:00

Tez kilka razy wyswietlił mi się ten komunikat, ale po podłączeniu kompa nie było żadnych błędów. Na drugi dzień zwykle wszystko wraca do normy. Uzupełnienie czynnika raczej nic do tego nie ma.

Xpand1989
Nowicjusz
Posty: 5
Rejestracja: 27 sie 2020, o 13:26
Auto: Opel Insignia
Kod silnika: A20DTE
Rok produkcji: 2015
Miasto: Wołomin

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: Xpand1989 » 4 wrz 2020, o 12:42

Mam ten komunikat co kilka dni. Niestety nie udało się mi rozwiązać problemu. Ponowne uruchomienie pojazdu nie pomaga, samochód musi postać kilkadziesiąt minut w cieniu. Dobiłem klimatyzacje zaraz po kupnie auta, może to jednak ma jakiś związek. Czy ktoś już znalazł rozwiązanie?

Awatar użytkownika
IBZI
Moderator
Posty: 3369
Rejestracja: 7 lis 2015, o 20:12
Auto: Insignia 2.0
Kod silnika: A20DT
Rok produkcji: 2013
Miasto: Gliwice
Postawił piwo: 5 razy
Otrzymał  piwo: 20 razy

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: IBZI » 4 wrz 2020, o 14:10

Sprawdź, czy wszystkie wtyczki w okolicach BMC i akumulatora dobrze siedzą. Nie zaszkodzi podociskać.

Xpand1989
Nowicjusz
Posty: 5
Rejestracja: 27 sie 2020, o 13:26
Auto: Opel Insignia
Kod silnika: A20DTE
Rok produkcji: 2015
Miasto: Wołomin

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: Xpand1989 » 11 wrz 2020, o 10:09

Docisnąłem wszystkie wtyczki w okolicach BMC oraz bezpieczniki w kabinie. Ucieszyłem się bo jeden bezpiecznik był luźno - wieczorem i tak pokazał się komunikat. Następnego dnia sprawdziłem przewody przy akumulatorze - 2 dni było dobrze i znowu komunikat. Zacząłem się zastanawiać czy to ma może związek ze słabym akumulatorem. Po nocy akumulator ma 12.1V, po przekreceniu kluczyków spada na 11.5V, podczas uruchamiania napięcie spada nawet do 8V. Po uruchomieniu załącza się dość mocne ładowanie, także akumulator chyba powoli będzie do wymiany. Nadzorowałem to przez kilka dni i doszedłem do wniosku, że nie ma to żadnego związku z akumulatrorem, ponieważ czasem przy niższym napieciu (11.9V) po nocy działa a przy wyższym (12.1V) nie. Problem nie został rozwiązany :(

finerek123
Nowicjusz
Posty: 16
Rejestracja: 11 gru 2018, o 14:32
Auto: Insignia
Kod silnika: A20DTR
Rok produkcji: 2014
Miasto: Wyszkow
Postawił piwo: 1 raz

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: finerek123 » 11 wrz 2020, o 10:45

Szczerze mówiąc, miałem to też. Potem był inny błąd związany z CANem że łączność nieciągła, wtedy licznik wariował i błędnie pokazywał prędkość i panel klimatyzacji w ogóle nie dzialal.

Teraz tak - nie odkryłem co jest przyczyną tego ale problem został zażegnany. Dosłownie przejrzalem każda możliwa wtyczkę, głównie w w kabinie, przy okazji przeczyściłem Gold contactem, przy okazji porządne naładowanie akumulatora prostownikiem i zrobienie gęstości elektrolitu, reset do ustawień fabrycznych tam gdzie się da. I jak na razie miesiąc jazdy bez tego błędu.

Xpand1989
Nowicjusz
Posty: 5
Rejestracja: 27 sie 2020, o 13:26
Auto: Opel Insignia
Kod silnika: A20DTE
Rok produkcji: 2015
Miasto: Wołomin

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: Xpand1989 » 11 wrz 2020, o 12:30

Wtyczki przy BMC czy zdejmowałeś także panel radia? troche boje się, że coś pourywam wyciągając radio.

finerek123
Nowicjusz
Posty: 16
Rejestracja: 11 gru 2018, o 14:32
Auto: Insignia
Kod silnika: A20DTR
Rok produkcji: 2014
Miasto: Wyszkow
Postawił piwo: 1 raz

Re: BŁĄD KOMUNIKACJI SYSTEMOWEJ

Post autor: finerek123 » 11 wrz 2020, o 15:11

Panel radia w pierwszej kolejności, bo intuicja mi podpowiedziała, żeby zajrzeć czy z panelem jest wszystko w porządku

ODPOWIEDZ

Wróć do „Układ ogrzewania + chłodzenia”