--------VI Ogólnopolski Zlot Insignia Club Polska - 06.2019 - fotorelacja
----------------------------------
--------------------------------------------------------Obrazek Polub naszą stronę na Facebooku Obrazek

Elektrozawór turbiny

ODPOWIEDZ
Sothis87
Nowicjusz
Posty: 13
Rejestracja: 10 mar 2019, o 23:29
Auto: Opel Insignia 2.0 CD
Kod silnika: A20DTH
Rok produkcji: 2010
Miasto: Kalety

Re: Elektrozawór turbiny

Post autor: Sothis87 » 11 cze 2019, o 20:35

Ja mam ten sam problem co Ty....

Wysłane z mojego SM-G930F przy użyciu Tapatalka


kosta
Nowicjusz
Posty: 4
Rejestracja: 5 kwie 2018, o 21:25
Auto: INSIGNIA
Kod silnika: A20DTH
Rok produkcji: 2011
Miasto: Sanok

Re: Elektrozawór turbiny

Post autor: kosta » 11 cze 2019, o 21:00

Witam,
U mnie buczenie występowało najpierw tylko przy zmianie biegu 2/3 później na kazdym z biegów plus otwarcie/zamknięcie maski. Wymieniłem na https://allegro.pl/oferta/czujnik-zawor ... ODk3OTQ%3D i jak ręką odjął - niestety tylko z buczeniem.

Co jakiś czas (nie za każdym razem) przy mocnym przyśpieszaniu na 2 lub 3ce pojawia się komunikat "awaria pojazdu skontaktuj się z serwisem" i odcina moc (praktycznie zero reakcji na gaz) po zgaszeniu auta i odpaleniu wszystko wraca do normy.

Poczytałem trochę postów i sprawdziłem wszystkie węże, połączenia itd. Wszystko wydaje się być ok. Zastanawia mnie tylko luźne osadznie przewodu:



Macie jakieś sugestie?
Taki interfejs: https://allegro.pl/oferta/elm327-blueto ... 6595356000 nie pokazuje żadnego błędu

Awatar użytkownika
Rooff_
Klubowicz
Posty: 1981
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 4 razy
Otrzymał  piwo: 14 razy

Re: Elektrozawór turbiny

Post autor: Rooff_ » 11 cze 2019, o 21:28

To jest wejście odmy. I że tak powiem - to miejsce jest na "ssaniu" przed turbiną ;)
Pozdrawiam, Michał
*Nie jestem mechanikiem samochodowym! ;)

kosta
Nowicjusz
Posty: 4
Rejestracja: 5 kwie 2018, o 21:25
Auto: INSIGNIA
Kod silnika: A20DTH
Rok produkcji: 2011
Miasto: Sanok

Re: Elektrozawór turbiny

Post autor: kosta » 11 cze 2019, o 21:41

Gdzie jeszcze szukać?
Skąd taki syf na kolektorze? jakby mokry




Awatar użytkownika
Rooff_
Klubowicz
Posty: 1981
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 4 razy
Otrzymał  piwo: 14 razy

Re: Elektrozawór turbiny

Post autor: Rooff_ » 11 cze 2019, o 22:00

Jeśli jesteś pewny zaworu, to zerknij jeszcze na wężyki od niego lecące do sterowania gruszką rurbiny. Chodzi o to czy są szczelne.
Drugim miejscem, które warto przejrzeć jest cały układ dolotowy - ale już za turbiną. Zazwyczaj pęka któraś rura (gdzieś na dole w okolicach intercoolera) lub puszcza na uszczelnieniach (łączeniach).
Trzecim podejrzanym będzie zmienna geometria turbiny - zacinanie się.

Ale co jest najbardziej prawdopodobne to trzebaby mieć kody błędów, które zostają po odcięciu tej mocy i komunikacie o serwisie. Inaczej to trzeba szklaną kulę wypożyczać ;)
Pozdrawiam, Michał
*Nie jestem mechanikiem samochodowym! ;)

kosta
Nowicjusz
Posty: 4
Rejestracja: 5 kwie 2018, o 21:25
Auto: INSIGNIA
Kod silnika: A20DTH
Rok produkcji: 2011
Miasto: Sanok

Re: Elektrozawór turbiny

Post autor: kosta » 11 cze 2019, o 22:15

Super, dzięki za podpowiedzi. Posprawdzam przewody, zawór jest nowy więc jestem pewny, rurę intercoolera wymieniłem rok temu. Czy geometrię można jakoś wyczyścić? Czy może być na tyle zasyfiona przy 110tyś?

kod błędu został zapisany i można go teraz zczytać? czy musze podjechąć zczytać w momencie jak występuje awaria?

Dodano po 9 minutach 59 sekundach:
Jeszcze jedno pytanie, czy po wymianie zaworu jeśłi błąd występował wcześniej może być tak że zawór był jego powodem ale po jego wymianie nie skasowanie błędu skutkuje jego pojawianiem się?

Awatar użytkownika
Rooff_
Klubowicz
Posty: 1981
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 4 razy
Otrzymał  piwo: 14 razy

Re: Elektrozawór turbiny

Post autor: Rooff_ » 12 cze 2019, o 14:07

Dany błąd pojawia się tylko i wyłącznie wtedy, kiedy są ku temu warunki. Jeśli warunki "znikną" to błąd się nie będzie pojawiał, ale powinien zostać w pamięci o statusie 'historyczny'. Jeśli nie został skasowany po wymianie zaworu to będzie tak właśnie jak napisałem.

Co do rury to ona wcale nie musi wytrzymać dłużej niż rok. Były takie, którym się to nie udawało.
Geometrię możesz próbować rozruszać - trzeba złapać za cięgno gruszki i powinno chodzić w miarę lekko, bez zacięć. A zasyfiona oczywiście, że może być przy takim przebiegu. Dużo zależy na jakim paliwie Ci się udawało jeździć. Oraz jaka jest/była kondycja silnika/wtrysków/zaworów/dolotu. I jak użytkowane auto. Inaczej spala się w mieście a inaczej w trasach przy większych prędkościach.
Pozdrawiam, Michał
*Nie jestem mechanikiem samochodowym! ;)

sychie
Forumowicz
Posty: 369
Rejestracja: 23 wrz 2017, o 11:51
Auto: Insignia 2.0 CDTI
Kod silnika: A20DTJ
Rok produkcji: 2009
Miasto: Lubelskie
Otrzymał  piwo: 1 raz

Re: Elektrozawór turbiny

Post autor: sychie » 16 cze 2019, o 11:03

czy mając zawór : 70142001 mogę zamontować 701420020 ?

edit: widze ze będzie pasował

Awatar użytkownika
Rooff_
Klubowicz
Posty: 1981
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST przedlif
Kod silnika: A20DTR
Rok produkcji: 2012
Miasto: Zagłębie Dąbrowskie
Postawił piwo: 4 razy
Otrzymał  piwo: 14 razy

Re: Elektrozawór turbiny

Post autor: Rooff_ » 16 cze 2019, o 11:55

Wg katalogu Pierburga:
stare -> nowe
7.01420.01.0 7.01420.02.0
7.01420.03.0 7.01420.02.0
Pozdrawiam, Michał
*Nie jestem mechanikiem samochodowym! ;)

caparis
Nowicjusz
Posty: 16
Rejestracja: 11 lis 2018, o 12:16
Auto: Insignia
Kod silnika: A20DTH
Rok produkcji: 2009
Miasto: Częstochowa

Re: Elektrozawór turbiny

Post autor: caparis » 18 cze 2019, o 14:24

Mam dość nietypowy problem. Auto bardzo fajnie jeździ na zimnym silniku, dynamicznie od najmniejszych obrotów, od 2000 wygniata w fotel. Jak silnik się dobrze rozgrzeje, tj przejedzie się jakieś 20km, traci moc i z uturbionego robi się wolnossący :|
Zauważyłem, że przy wciśnięciu gazu do końca silnik początkowo zaczyna ciągnąć, ale zaraz przestaje, jakby puścić nagle pedał gazu. Zrobiłem wykres z przepływki i widać dokładnie moment tego załamania, wykres leci gwałtownie w dół.
Moje podejrzenie jest takie, że n75 blokuje się po nagrzaniu, np poprzez rdzę na tulei, i ECU ma problem z wysterowaniem ciśnienia. Czy ktoś miał podobnie przed wymianą? Dodam, że zawór nie buczy.
Map sensor wyczyszczony, rura od EGR też, zaworu nie udało mi się wyciągnąć - zapiekł się.

biega.artur
Nowicjusz
Posty: 1
Rejestracja: 2 gru 2017, o 16:37
Auto: INSIGNIA
Kod silnika: A20DTH
Rok produkcji: 2010
Miasto:

Re: Elektrozawór turbiny

Post autor: biega.artur » 26 cze 2019, o 12:23

Rooff_ pisze:Szukaj zaworu albo po numerze OE 55573362 lub jesli chcesz Pierburga to 7.01420.02.0 (to jest nowszy model niż ten co Ty masz).
Ja ze swojej strony polecałbym poszukać zawór firmy FAE o numerze 56013. Ma trochę inną konstrukcję i wydaje mi się, że powinien być naprawialny lub przeczyszczalny ;) Cena zbliżona do Pierburga. A dlaczego nie Pierburg - u mnie wytrzymywał nie dłużej niż rok. Stwierdziłem, że następnym razem poszukam innej firmy. Padło na FAE. Póki co jeżdżę 1,5 miesiąca, więc ciężko wyrokować czy jest/będzie lepszy.
Niestety nie polecę Ci jakiegoś sprawdzonego sklepy, w którym dostaniesz któryś z tych zaworów. Tak samo jak ja możesz wyszukać w google i wybrać, któryś sklep w którym jest dostępny ;)
W kwestii zaworka FAE niestety u mnie nie wytrzymał roku. Teraz gdy pojawiły się upały zaczął buczeć. Stosowany jest może 4 miesiące. Założony był również filterek na wężyku i niestety nie pomogło. Wcześniej założony Pierburg wytrzymał rok. Nie wiem co jest z tym samochodem że te zawory tak padają. Wina oprogramowania? Gruszki? Albo pompy vacum nie mam już pomysłu?

Wysłane z mojego BND-L21 przy użyciu Tapatalka


Jahu
Nowicjusz
Posty: 13
Rejestracja: 23 maja 2019, o 05:18
Auto: Insignia 2.0 cdti
Kod silnika: A20DT
Rok produkcji: 2013
Miasto: Łódź

Re: Elektrozawór turbiny

Post autor: Jahu » 4 lip 2019, o 13:48

Cześć. Chciałem założyć filterek tak jak w poprzednich postach przy elektrozaworze, niestety u mnie jest kawałek elastycznego przewodu, który wchodzi do metalowej rurki i idzie przy chłodnicy. Dopiero na końcu znów wchodzi w elastyczny i idzie już do turbiny. Pytanie czy ten filterek można założyć przy turbinie czy raczej tuż przy elektrozaworze, boję się również tego, że przy turbinie jest zdecydowanie większa temperatura jak dla plastikowego filterka.

Zauważyłem również, że tak na prawdę niewiadomo gdzie założyć omawiany filterek. Niby ASO montuje go między gruchą a zaworem. Niektórzy mają go między pompa vacuum a zaworem. Dlaczego? :D Pierwsze rozwiązanie jest niby po to, żeby zniwelować rezonans który tworzy się w tym metalowym przewodzie, ale niektórzy mają ten filterek przy gruszce to jaki w tym sens? Drugie jest po to, żeby nie rozwalało membranki zaworu? I co nam daje to, że w układzie jest większa "ilość" powietrza skoro i tak tworzy nam się tam podcisnienie, które musi osiągnąć jakąś konkretną wartość bez znaczenia ile powietrza będzie musiał "wypluć" z układu.

Awatar użytkownika
MR718
Nowicjusz
Posty: 15
Rejestracja: 28 gru 2018, o 09:31
Auto: Insignia A
Kod silnika: A20DTH
Rok produkcji: 2012
Miasto: Marki

Re: Elektrozawór turbiny

Post autor: MR718 » 5 lip 2019, o 10:04

Ja mam tak zrobione :

Obrazek

i błoga cisza, buczenie ustało :)

Sothis87
Nowicjusz
Posty: 13
Rejestracja: 10 mar 2019, o 23:29
Auto: Opel Insignia 2.0 CD
Kod silnika: A20DTH
Rok produkcji: 2010
Miasto: Kalety

Re: Elektrozawór turbiny

Post autor: Sothis87 » 5 lip 2019, o 10:08

Mi lekko buczy na postoju po takim montażu, ale jest to ledwo wyczuwalne. Co ciekawe im cieplej tym głośniej.

Wysłane z mojego SM-G930F przy użyciu Tapatalka


Jahu
Nowicjusz
Posty: 13
Rejestracja: 23 maja 2019, o 05:18
Auto: Insignia 2.0 cdti
Kod silnika: A20DT
Rok produkcji: 2013
Miasto: Łódź

Re: Elektrozawór turbiny

Post autor: Jahu » 6 lip 2019, o 11:16

Dzięki za zdjęcie :) posiadam bardzo mały filtr firmy schmalz i po montażu jak na zdjęciu powyżej, buczenie ustało. Nie zauważyłem też spadku mocy.

Awatar użytkownika
MR718
Nowicjusz
Posty: 15
Rejestracja: 28 gru 2018, o 09:31
Auto: Insignia A
Kod silnika: A20DTH
Rok produkcji: 2012
Miasto: Marki

Re: Elektrozawór turbiny

Post autor: MR718 » 8 lip 2019, o 12:06

Ja u siebie również nie zauważyłem żadnego spadku mocy, jest cicho, więc problem uważam za rozwiązany :D

kosta
Nowicjusz
Posty: 4
Rejestracja: 5 kwie 2018, o 21:25
Auto: INSIGNIA
Kod silnika: A20DTH
Rok produkcji: 2011
Miasto: Sanok

Re: Elektrozawór turbiny

Post autor: kosta » 9 lip 2019, o 19:18

kosta pisze:
11 cze 2019, o 21:41
Gdzie jeszcze szukać?
Skąd taki syf na kolektorze? jakby mokry





Jednak wyciek płynu z pod kolektora..

Uszczelki pod kolektorem wymienione :))))
ASO krzyczało 860 robocizna i 200 uszczelki. Udało sie znaleźć z polecenia fajny warsztat, chłopaki ogarnęli w 6h
Usczelki lepszej jakości 100zł + robocizna 300 z czyszczeniem kolektora.

Auto mocno ożyło, zaczeło dobrze ciągnąć od niskich obrotów - nie do poznania.. 8-) 8-)

ODPOWIEDZ

Wróć do „silnik diesla”