------------------------------------------ :) :) Spot na Śląsku - 2 września dołącz

--------------------------------------------------------Obrazek Polub naszą stronę na Facebooku Obrazek

Brak mocy błąd P0048, P003A

ODPOWIEDZ
RASIU13
Nowicjusz
Posty: 1
Rejestracja: 15 kwie 2018, o 23:22
Auto: Insignia
Rok produkcji: 2009

Brak mocy błąd P0048, P003A

Post autor: RASIU13 » 16 kwie 2018, o 06:56

Brak mocy kod błędu odb2 P0048, P003A

Witam, mam problem z mocą w Insigni 2009 rok 2.0 sri 160KM na liczniku 161tyś. Próbuję ten problem rozwiązać od jakiegoś czasu i nic z tego, może dacie radę mi pomóc.

Problem zaczął się około 2 tyg temu, na początku miałem jedno razową sytuację że w czasie jazdy bez żadnego komunikatu na desce, odcięcie mocy, jednym słowem bardzo słaby auto, pedał do końca a auta bez żadnej reakcji, pod górkę jednym słowem masakra, trwało to może parę minut później wracało do sprawności, myślałem że może jakiś syf w baku, w ostatnim czasie wlewałem paliwo z karnistra. W ciągu następnych paru dni powtarzało się to parokrotnie aż zamuliło i nie chce puścić w tedy wyskoczył komunikat AWARIA POJAZDU SKONTAKTUJ SIĘ Z SERWISEM coś takiego. Długo się nie zastanawiałem wymieniłem filtr paliwa koszt około 100zł ale bez żadnego rezultatu, postanowiłem kupić czytnik błędów ODB2 działa na telefon koszt około 80zł i niestety, nic nie wykryło zero błędów, podjechałem od znajomego na komputer koszt 100zł wykryło dwa błędy P0048 i P0003A

( P0048 - Zawór elektromagnetyczny turbosprężarki /kompresora – Sygnał zbyt wysoki. Zwarcie przy plusie akumulatora w wiązce kablowej. , Zawór regulujący – ciśnienie doładowania)
( P003A - Moduł elektroniczny komputera (ECM) wykrył problem w turbosprężarce lub układzie doładowania )

Czytając na różnych forach i dowiedziałem się że może być parę problemów pod tymi kodami błędów i próbowałem je rozwiązać na własną rękę mianowicie:

- EGR zawór, wyczyściłem cały razem z rurką dolotową i przepustnicą lint do filmu ( https://www.youtube.com/watch?v=ZUhNO6rnfdM i https://www.youtube.com/watch?v=L5ga2c2Z7Jk&t=2s )

- CZUJNIK CIŚNIENIA TURBO i PRZEPŁYWOMIERZ POWIETRZA (MAP i MAF CZUJNIKI) wyczyściłem link do filmu ( https://www.youtube.com/watch?v=Gc7TaVxK2gw i https://www.youtube.com/watch?v=mZ7E2n3kM3U&t=158s )

- Sprawdziłem wszystkie rury dolotowe i wylotowe do Turbosprężarki link do filmu ( https://www.youtube.com/watch?v=CINAcP44Cdc )

- Sprawdziłem Turbosprężarkę (rura wylotowa turbo rozpręża się jak szalona,turbo wygląda na OK pracuję bardzo dobrze, jest cicha)

- Turbosprężarki Wzmacniacz coś w tym stylu ( TURBO BOOSTER ) wymieniłem na nowy koszt 150 zł link do filmu ( https://www.youtube.com/watch?v=g9dVCKnR7G8&t=48s )

Dopiero po wymianie ostatniej części czyli TURBO BOOSTER (Wzmacniacz Turbo ) zauważyłem zmianę komunikat znikł z deski rozdzielczej ale jak jadę powyżej 3 tyś obrotów dosłownie odcina w momencie moc i wraca do poprzedniej sytuacji i od tej pory cały czas auto jest zamulone nawet poniżej 3 tyś obrotów tak samo jak przed wymianą, dopiero jak zresetuje odb2, komputer auta tym czytnikiem co wcześniej kopiłem ( dale nie wykrywa błędów ) auto powraca do sprawności nie ma komunikatu na desce i ma pełną moc, dopóki nie przeroszę 3 tyś obrotów jak tylko przekroczę sytuacja się powtarza i dalej brak mocy.

Pomóżcie bo już nie mam sił a uparłem się że zrobię to sam, ale coś nie wychodzi. Z góry wielkie dzięki za pomoc i za chęci.


link do tego czytnika kodów może komuś się przyda ( https://www.amazon.de/Carista-Bluetooth ... tooth+OBD2 )

Lista ODB2 błędów, kodów link ( https://opel2015.wordpress.com/2015/11/ ... yk-polski/ )

P405
Zapaleniec
Posty: 2385
Rejestracja: 18 gru 2013, o 08:03
Auto: Insignia CDTI
Kod silnika: A20DTH
Rok produkcji: 2009
Lokalizacja: Leszno
Otrzymał  piwo: 3 razy

Re: Brak mocy kod błędu odb2 P0048, P003A

Post autor: P405 » 16 kwie 2018, o 07:06

Drugi błąd jest od turbiny , sprawdź jak działa gruszka. Możliwe, że padł zawór w gruszce.

Wysłane z mojego NX551J przy użyciu Tapatalka


Awatar użytkownika
Rooff_
Użytkownik
Posty: 830
Rejestracja: 4 lut 2017, o 08:24
Auto: Insignia ST OPC Line
Kod silnika: A20DTR
Rok produkcji: 2012
Lokalizacja: Zagłębie Dąbrowskie
Postawił piwo: 2 razy
Otrzymał  piwo: 5 razy

Re: Brak mocy błąd P0048, P003A

Post autor: Rooff_ » 16 kwie 2018, o 14:21

Nie widzę podmiany zaworu sterującego od turbiny. Chodzi o ten, który jest na pasie przednim i od niego lecą wężyki podciśnienia do gruszki w turbinie. Albo sam zawór jest kaput albo kable/wtyczka.

ODPOWIEDZ

Wróć do „silnik diesla”